<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
			<!-- Using Stormation's 'Read More, Copy Link' plugin from stormation.info -->
			<script language="JavaScript">
				function addLink() {
					var bodyElement = document.getElementsByTagName('body')[0];
					var selection;
					selection = window.getSelection();
					var selectiontxt = selection.toString();
										var pageLink = "<br /><br /> © CO TRI, LLC | All Rights Reserved | Read more at <a href='coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'>coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/</a>.";
					var copytext = selection + pageLink;
										var attachDiv = document.createElement('div');
					attachDiv.style.position='absolute';
					attachDiv.style.left='-99999px';
					bodyElement.appendChild(attachDiv);
					attachDiv.innerHTML = copytext;
					selection.selectAllChildren(attachDiv);
					window.setTimeout(function() {
						bodyElement.removeChild(attachDiv);
					},0);
				}
				document.oncopy = addLink;
			</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Feed" href="http://coloradotriathlete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Comments Feed" href="http://coloradotriathlete.com/comments/feed/" />
<link rel="canonical" href="http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/coloradotriathlete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://coloradotriathlete.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://coloradotriathlete.com/wp-content/plugins/share-this/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://coloradotriathlete.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://coloradotriathlete.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//coloradotriathlete.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1475208966' type='text/css' media='all' />
<script type='text/javascript' src='http://coloradotriathlete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/coloradotriathlete.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/coloradotriathlete.com","wp_site_url":"http:\/\/coloradotriathlete.com","wp_root_url":"http:\/\/coloradotriathlete.com","wp_plugins_url":"http:\/\/coloradotriathlete.com\/wp-content\/plugins","wp_content_url":"http:\/\/coloradotriathlete.com\/wp-content","wp_includes_url":"http:\/\/coloradotriathlete.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.5.5.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://coloradotriathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://coloradotriathlete.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradotriathlete.com%2Fcolorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradotriathlete.com%2Fcolorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=1;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"a0ad1bfb-e305-45da-bd31-6420fc7eb1c6" , doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.6';</script><style type="text/css">.site-title a { background: url(http://coloradotriathlete.com/wp-content/uploads/2016/08/ct-logo-380x90-1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #020167 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #020167 !important; border-color: #ffffff !important; color: #fecb00 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #020167 !important; }</style><link rel="icon" href="http://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-32x32.png" sizes="32x32" />
<link rel="icon" href="http://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-180x180.png" />
<meta name="msapplication-TileImage" content="http://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-270x270.png" />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://coloradotriathlete.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-7151 single-format-standard custom-header header-image content-sidebar gppro-custom primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="http://coloradotriathlete.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4895"><a href="http://coloradotriathlete.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="http://coloradotriathlete.com/clubs/" itemprop="url"><span itemprop="name">Clubs</span></a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="http://coloradotriathlete.com/coaches/" itemprop="url"><span itemprop="name">Coaches</span></a></li>
<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://coloradotriathlete.com/category/photos/" itemprop="url"><span itemprop="name">Photos</span></a></li>
<li id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4271"><a href="http://coloradotriathlete.com/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://coloradotriathlete.com/">Colorado Triathlete</a></p><p class="site-description" itemprop="description">Your news source for triathlon in Colorado since 1999!</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="http://coloradotriathlete.com/about/" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/coloradotriathlete/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/coloradotriathlete" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7151 post type-post status-publish format-standard has-post-thumbnail category-articles entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-22T15:56:47+00:00">April 22, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://coloradotriathlete.com/author/usat/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">USA Triathlon</span></a></span></p></header><div class="entry-content" itemprop="text"><p>Tuscaloosa, Ala. – Nick Noone of the University of Colorado and Cecilia Davis-Hayes of Columbia University won individual Olympic-distance national titles on Saturday at the USA Triathlon Collegiate Club National Championships in Tuscaloosa, Alabama.</p>
<figure id="attachment_7152" style="width: 325px" class="wp-caption alignright"><img class="wp-image-7152 size-full" title="Nick Noone" src="http://coloradotriathlete.com/wp-content/uploads/2017/04/nick-noone.jpg" alt="Nick Noone" width="325" height="380" srcset="http://coloradotriathlete.com/wp-content/uploads/2017/04/nick-noone.jpg 325w, http://coloradotriathlete.com/wp-content/uploads/2017/04/nick-noone-257x300.jpg 257w" sizes="(max-width: 325px) 100vw, 325px" /><figcaption class="wp-caption-text">CU&#8217;s Nick Noone wins the men&#8217;s Olympic-distance race at collegiate nationals (Mario Cantu/CIMAGES)</figcaption></figure>
<p>The championship event featured nearly 1,300 collegiate athletes from 120 club teams. Athletes completed a 1,500-meter swim, non-drafting 40-kilometer bike, 9.8-kilometer run course.</p>
<p>In the men’s race, Noone and his Colorado teammate Dan Feeney exited the water together about a minute and a half behind the top swimmer, Eli Pugh of Stanford. By the end of the bike, Noone had moved up to second, trailing UCSB’s Gordon Williams by 32 seconds.</p>
<p>Feeney entered the second transition in sixth position, but posted a 32:36 run split to move up to the lead. He crossed the line first in 1:54:23, but was given an official finishing time of 1:56:23 due to a two-minute penalty incurred in the transition area. Noone ran a 33:28 split to finish in 1:55:11, earning the national champion title. Sean Harrington of UCSB took the runner-up spot in 1:55:42, while Ernest Mantell of Arizona State placed third in 1:55:56.</p>
<p>“Dan and I swam the whole thing together, rode the whole thing together, and ran together for about 1k,” Noone said. “It’s been my goal all year to be on the podium here, so I’m just excited.”</p>
<p>In the women’s race, UCLA’s Hannah Grubbs was first out of the water in 21:03. She was caught about four miles into the bike by Davis-Hayes, whose 1:04:02 40k bike split was nearly four minutes faster than any other competitor. Davis-Hayes had built a gap of approximately four minutes on Grubbs, who was still sitting in second, by the end of the bike.</p>
<p>Davis-Hayes continued to build momentum on the run, hitting the halfway point on the 10k run course with a lead of more than six minutes. She ultimately crossed the line in 2:09:19, but due to a penalty incurred before the race start, her official finishing time was 2:11:19.</p>
<p>Still, that adjusted finish time was more than seven minutes ahead of the rest of the field. Grubbs held onto her second-place position to finish in 2:18:26, while Darby Middlebrook of the University of Michigan placed third in 2:18:38.</p>
<p>“I had a breakthrough on the swim this year,” Davis-Hayes said. “Last year I was about seven minutes back on the swim, and I rode and ran my way up to sixth. This year I must have been in the top 25, so I looked at my Garmin and I was able to move into first within 3.74 miles on the bike.”</p>
<p>Men’s team, women’s team and overall team titles will be announced later this weekend. Team titles will be determined based on results from both Friday’s draft-legal races and Saturday’s Olympic-distance races.</p>
<h2>Men&#8217;s Collegiate Olympic-Distance Triathlon</h2>
<ol>
<li>Nick Noone (Colorado), 1:55:11</li>
<li>Sean Harrington (UCSB), 1:55:42</li>
<li>Ernest Mantell (Arizona State), 1:55:56</li>
<li>Christopher Douglas (Georgia Tech), 1:56:04</li>
<li>Dan Feeney (Colorado), 1:56:23</li>
</ol>
<h2>Women&#8217;s&nbsp;Collegiate Olympic-Distance Triathlon</h2>
<ol>
<li>Cecilia Davis-Hayes (Columbia), 2:11:19</li>
<li>Hannah Grubbs (UCLA), 2:18:26</li>
<li>Darby Middlebrook (Michigan), 2:18:38</li>
<li>Marissa Platt (Colorado), 2:19:14</li>
<li>Ali Brauer (Colorado), 2:19:43</li>
</ol>
<p class="no-break"><span class='st_facebook' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span><span class='st_twitter' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span><span class='st_linkedin' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span><span class='st_pinterest' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span><span class='st_email' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span><span class='st_sharethis' st_title='Colorado’s Noone, Columbia’s Davis-Hayes Win Olympic-Distance Collegiate Club National Titles' st_url='http://coloradotriathlete.com/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'></span></p><div class='yarpp-related'>
<h3>Related:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://coloradotriathlete.com/usat-collegiate-nationals-returns-to-tuscaloosa/' title='USAT Collegiate Nationals Returns to Tuscaloosa'>
<img width="80" height="120" src="http://coloradotriathlete.com/wp-content/uploads/2013/07/2010_usat_collegiatenats_broderick_sm11.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://coloradotriathlete.com/wp-content/uploads/2013/07/2010_usat_collegiatenats_broderick_sm11.jpg 250w, http://coloradotriathlete.com/wp-content/uploads/2013/07/2010_usat_collegiatenats_broderick_sm11-199x300.jpg 199w" sizes="(max-width: 80px) 100vw, 80px" /><span class="yarpp-thumbnail-title">USAT Collegiate Nationals Returns to Tuscaloosa</span></a>
<a class='yarpp-thumbnail' href='http://coloradotriathlete.com/colorados-dan-feeney-and-erica-hawley-take-draft-legal-wins-at-collegiate-club-nationals/' title='Colorado’s Dan Feeney and Erica Hawley Take Draft-Legal Wins at Collegiate Club Nationals'>
<img width="120" height="120" src="http://coloradotriathlete.com/wp-content/uploads/2017/04/dan-feeney-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://coloradotriathlete.com/wp-content/uploads/2017/04/dan-feeney-120x120.jpg 120w, http://coloradotriathlete.com/wp-content/uploads/2017/04/dan-feeney-250x250.jpg 250w, http://coloradotriathlete.com/wp-content/uploads/2017/04/dan-feeney-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Colorado’s Dan Feeney and Erica Hawley Take Draft-Legal Wins at Collegiate Club Nationals</span></a>
<a class='yarpp-thumbnail' href='http://coloradotriathlete.com/colorado-repeats-as-collegiate-national-champions/' title='Colorado Repeats as Collegiate National Champions'>
<img width="90" height="120" src="http://coloradotriathlete.com/wp-content/uploads/2013/07/usat-karl-rudy-kahsar-sm1.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://coloradotriathlete.com/wp-content/uploads/2013/07/usat-karl-rudy-kahsar-sm1.jpg 250w, http://coloradotriathlete.com/wp-content/uploads/2013/07/usat-karl-rudy-kahsar-sm1-223x300.jpg 223w" sizes="(max-width: 90px) 100vw, 90px" /><span class="yarpp-thumbnail-title">Colorado Repeats as Collegiate National Champions</span></a>
<a class='yarpp-thumbnail' href='http://coloradotriathlete.com/colorado-wins-2010-collegiate-national-championship/' title='Colorado Wins 2010 Collegiate National Championship'>
<img width="120" height="80" src="http://coloradotriathlete.com/wp-content/uploads/2013/07/2010_usat_collegiatenats_wane_sm1.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">Colorado Wins 2010 Collegiate National Championship</span></a>
<a class='yarpp-thumbnail' href='http://coloradotriathlete.com/university-of-colorado-triathlon-team-wins-collegiate-national-championship-again/' title='University of Colorado Triathlon Team Wins Collegiate National Championship (Again!)'>
<img width="120" height="120" src="http://coloradotriathlete.com/wp-content/uploads/2013/01/ct-image-11.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">University of Colorado Triathlon Team Wins Collegiate National Championship (Again!)</span></a>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://coloradotriathlete.com/category/articles/" rel="category tag">Articles</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">On the Web Since 1999</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">On the Web Since 1999</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://coloradotriathlete.com/2017/04/'> April 2017 </option>
	<option value='http://coloradotriathlete.com/2017/03/'> March 2017 </option>
	<option value='http://coloradotriathlete.com/2016/11/'> November 2016 </option>
	<option value='http://coloradotriathlete.com/2016/10/'> October 2016 </option>
	<option value='http://coloradotriathlete.com/2016/09/'> September 2016 </option>
	<option value='http://coloradotriathlete.com/2016/08/'> August 2016 </option>
	<option value='http://coloradotriathlete.com/2016/07/'> July 2016 </option>
	<option value='http://coloradotriathlete.com/2016/06/'> June 2016 </option>
	<option value='http://coloradotriathlete.com/2016/04/'> April 2016 </option>
	<option value='http://coloradotriathlete.com/2016/03/'> March 2016 </option>
	<option value='http://coloradotriathlete.com/2016/02/'> February 2016 </option>
	<option value='http://coloradotriathlete.com/2016/01/'> January 2016 </option>
	<option value='http://coloradotriathlete.com/2015/12/'> December 2015 </option>
	<option value='http://coloradotriathlete.com/2015/11/'> November 2015 </option>
	<option value='http://coloradotriathlete.com/2015/10/'> October 2015 </option>
	<option value='http://coloradotriathlete.com/2015/09/'> September 2015 </option>
	<option value='http://coloradotriathlete.com/2015/08/'> August 2015 </option>
	<option value='http://coloradotriathlete.com/2015/07/'> July 2015 </option>
	<option value='http://coloradotriathlete.com/2015/06/'> June 2015 </option>
	<option value='http://coloradotriathlete.com/2015/05/'> May 2015 </option>
	<option value='http://coloradotriathlete.com/2015/04/'> April 2015 </option>
	<option value='http://coloradotriathlete.com/2015/03/'> March 2015 </option>
	<option value='http://coloradotriathlete.com/2015/02/'> February 2015 </option>
	<option value='http://coloradotriathlete.com/2015/01/'> January 2015 </option>
	<option value='http://coloradotriathlete.com/2014/11/'> November 2014 </option>
	<option value='http://coloradotriathlete.com/2014/10/'> October 2014 </option>
	<option value='http://coloradotriathlete.com/2014/09/'> September 2014 </option>
	<option value='http://coloradotriathlete.com/2014/08/'> August 2014 </option>
	<option value='http://coloradotriathlete.com/2014/07/'> July 2014 </option>
	<option value='http://coloradotriathlete.com/2014/06/'> June 2014 </option>
	<option value='http://coloradotriathlete.com/2014/05/'> May 2014 </option>
	<option value='http://coloradotriathlete.com/2014/04/'> April 2014 </option>
	<option value='http://coloradotriathlete.com/2013/10/'> October 2013 </option>
	<option value='http://coloradotriathlete.com/2013/08/'> August 2013 </option>
	<option value='http://coloradotriathlete.com/2013/07/'> July 2013 </option>
	<option value='http://coloradotriathlete.com/2013/06/'> June 2013 </option>
	<option value='http://coloradotriathlete.com/2013/05/'> May 2013 </option>
	<option value='http://coloradotriathlete.com/2013/04/'> April 2013 </option>
	<option value='http://coloradotriathlete.com/2013/03/'> March 2013 </option>
	<option value='http://coloradotriathlete.com/2013/01/'> January 2013 </option>
	<option value='http://coloradotriathlete.com/2012/11/'> November 2012 </option>
	<option value='http://coloradotriathlete.com/2012/10/'> October 2012 </option>
	<option value='http://coloradotriathlete.com/2012/09/'> September 2012 </option>
	<option value='http://coloradotriathlete.com/2012/08/'> August 2012 </option>
	<option value='http://coloradotriathlete.com/2012/07/'> July 2012 </option>
	<option value='http://coloradotriathlete.com/2012/06/'> June 2012 </option>
	<option value='http://coloradotriathlete.com/2012/05/'> May 2012 </option>
	<option value='http://coloradotriathlete.com/2012/04/'> April 2012 </option>
	<option value='http://coloradotriathlete.com/2012/03/'> March 2012 </option>
	<option value='http://coloradotriathlete.com/2012/02/'> February 2012 </option>
	<option value='http://coloradotriathlete.com/2012/01/'> January 2012 </option>
	<option value='http://coloradotriathlete.com/2011/12/'> December 2011 </option>
	<option value='http://coloradotriathlete.com/2011/11/'> November 2011 </option>
	<option value='http://coloradotriathlete.com/2011/10/'> October 2011 </option>
	<option value='http://coloradotriathlete.com/2011/09/'> September 2011 </option>
	<option value='http://coloradotriathlete.com/2011/08/'> August 2011 </option>
	<option value='http://coloradotriathlete.com/2011/07/'> July 2011 </option>
	<option value='http://coloradotriathlete.com/2011/06/'> June 2011 </option>
	<option value='http://coloradotriathlete.com/2011/05/'> May 2011 </option>
	<option value='http://coloradotriathlete.com/2011/04/'> April 2011 </option>
	<option value='http://coloradotriathlete.com/2011/03/'> March 2011 </option>
	<option value='http://coloradotriathlete.com/2011/02/'> February 2011 </option>
	<option value='http://coloradotriathlete.com/2011/01/'> January 2011 </option>
	<option value='http://coloradotriathlete.com/2010/12/'> December 2010 </option>
	<option value='http://coloradotriathlete.com/2010/11/'> November 2010 </option>
	<option value='http://coloradotriathlete.com/2010/10/'> October 2010 </option>
	<option value='http://coloradotriathlete.com/2010/09/'> September 2010 </option>
	<option value='http://coloradotriathlete.com/2010/08/'> August 2010 </option>
	<option value='http://coloradotriathlete.com/2010/07/'> July 2010 </option>
	<option value='http://coloradotriathlete.com/2010/06/'> June 2010 </option>
	<option value='http://coloradotriathlete.com/2010/05/'> May 2010 </option>
	<option value='http://coloradotriathlete.com/2010/04/'> April 2010 </option>
	<option value='http://coloradotriathlete.com/2010/03/'> March 2010 </option>
	<option value='http://coloradotriathlete.com/2010/02/'> February 2010 </option>
	<option value='http://coloradotriathlete.com/2010/01/'> January 2010 </option>
	<option value='http://coloradotriathlete.com/2009/12/'> December 2009 </option>
	<option value='http://coloradotriathlete.com/2009/11/'> November 2009 </option>
	<option value='http://coloradotriathlete.com/2009/10/'> October 2009 </option>
	<option value='http://coloradotriathlete.com/2009/09/'> September 2009 </option>
	<option value='http://coloradotriathlete.com/2009/08/'> August 2009 </option>
	<option value='http://coloradotriathlete.com/2009/07/'> July 2009 </option>
	<option value='http://coloradotriathlete.com/2009/06/'> June 2009 </option>
	<option value='http://coloradotriathlete.com/2009/05/'> May 2009 </option>
	<option value='http://coloradotriathlete.com/2009/04/'> April 2009 </option>
	<option value='http://coloradotriathlete.com/2009/03/'> March 2009 </option>
	<option value='http://coloradotriathlete.com/2009/02/'> February 2009 </option>
	<option value='http://coloradotriathlete.com/2009/01/'> January 2009 </option>
	<option value='http://coloradotriathlete.com/2008/12/'> December 2008 </option>
	<option value='http://coloradotriathlete.com/2008/11/'> November 2008 </option>
	<option value='http://coloradotriathlete.com/2008/10/'> October 2008 </option>
	<option value='http://coloradotriathlete.com/2008/09/'> September 2008 </option>
	<option value='http://coloradotriathlete.com/2008/08/'> August 2008 </option>
	<option value='http://coloradotriathlete.com/2008/07/'> July 2008 </option>
	<option value='http://coloradotriathlete.com/2008/06/'> June 2008 </option>
	<option value='http://coloradotriathlete.com/2008/05/'> May 2008 </option>
	<option value='http://coloradotriathlete.com/2008/04/'> April 2008 </option>
	<option value='http://coloradotriathlete.com/2007/10/'> October 2007 </option>
	<option value='http://coloradotriathlete.com/2007/08/'> August 2007 </option>
	<option value='http://coloradotriathlete.com/2007/07/'> July 2007 </option>
	<option value='http://coloradotriathlete.com/2007/06/'> June 2007 </option>
	<option value='http://coloradotriathlete.com/2007/05/'> May 2007 </option>
	<option value='http://coloradotriathlete.com/2007/04/'> April 2007 </option>
	<option value='http://coloradotriathlete.com/2007/03/'> March 2007 </option>
	<option value='http://coloradotriathlete.com/2006/10/'> October 2006 </option>
	<option value='http://coloradotriathlete.com/2006/09/'> September 2006 </option>
	<option value='http://coloradotriathlete.com/2006/08/'> August 2006 </option>
	<option value='http://coloradotriathlete.com/2006/07/'> July 2006 </option>
	<option value='http://coloradotriathlete.com/2006/06/'> June 2006 </option>
	<option value='http://coloradotriathlete.com/2006/05/'> May 2006 </option>
	<option value='http://coloradotriathlete.com/2006/04/'> April 2006 </option>
	<option value='http://coloradotriathlete.com/2006/03/'> March 2006 </option>
	<option value='http://coloradotriathlete.com/2005/10/'> October 2005 </option>
	<option value='http://coloradotriathlete.com/2005/08/'> August 2005 </option>
	<option value='http://coloradotriathlete.com/2005/07/'> July 2005 </option>
	<option value='http://coloradotriathlete.com/2005/06/'> June 2005 </option>
	<option value='http://coloradotriathlete.com/2005/05/'> May 2005 </option>
	<option value='http://coloradotriathlete.com/2005/04/'> April 2005 </option>
	<option value='http://coloradotriathlete.com/2005/03/'> March 2005 </option>
	<option value='http://coloradotriathlete.com/2005/02/'> February 2005 </option>
	<option value='http://coloradotriathlete.com/2004/11/'> November 2004 </option>
	<option value='http://coloradotriathlete.com/2004/10/'> October 2004 </option>
	<option value='http://coloradotriathlete.com/2004/08/'> August 2004 </option>
	<option value='http://coloradotriathlete.com/2004/07/'> July 2004 </option>
	<option value='http://coloradotriathlete.com/2004/06/'> June 2004 </option>
	<option value='http://coloradotriathlete.com/2004/05/'> May 2004 </option>
	<option value='http://coloradotriathlete.com/2004/04/'> April 2004 </option>
	<option value='http://coloradotriathlete.com/2004/01/'> January 2004 </option>
	<option value='http://coloradotriathlete.com/2003/12/'> December 2003 </option>
	<option value='http://coloradotriathlete.com/2003/10/'> October 2003 </option>
	<option value='http://coloradotriathlete.com/2003/09/'> September 2003 </option>
	<option value='http://coloradotriathlete.com/2003/08/'> August 2003 </option>
	<option value='http://coloradotriathlete.com/2003/07/'> July 2003 </option>
	<option value='http://coloradotriathlete.com/2003/06/'> June 2003 </option>
	<option value='http://coloradotriathlete.com/2003/05/'> May 2003 </option>
	<option value='http://coloradotriathlete.com/2003/04/'> April 2003 </option>
	<option value='http://coloradotriathlete.com/2003/03/'> March 2003 </option>
	<option value='http://coloradotriathlete.com/2003/02/'> February 2003 </option>
	<option value='http://coloradotriathlete.com/2003/01/'> January 2003 </option>
	<option value='http://coloradotriathlete.com/2002/12/'> December 2002 </option>
	<option value='http://coloradotriathlete.com/2002/11/'> November 2002 </option>
	<option value='http://coloradotriathlete.com/2002/10/'> October 2002 </option>
	<option value='http://coloradotriathlete.com/2002/09/'> September 2002 </option>
	<option value='http://coloradotriathlete.com/2002/08/'> August 2002 </option>
	<option value='http://coloradotriathlete.com/2002/07/'> July 2002 </option>
	<option value='http://coloradotriathlete.com/2002/06/'> June 2002 </option>
	<option value='http://coloradotriathlete.com/2002/05/'> May 2002 </option>
	<option value='http://coloradotriathlete.com/2002/04/'> April 2002 </option>
	<option value='http://coloradotriathlete.com/2002/01/'> January 2002 </option>
	<option value='http://coloradotriathlete.com/2001/12/'> December 2001 </option>
	<option value='http://coloradotriathlete.com/2001/11/'> November 2001 </option>
	<option value='http://coloradotriathlete.com/2001/10/'> October 2001 </option>
	<option value='http://coloradotriathlete.com/2001/09/'> September 2001 </option>
	<option value='http://coloradotriathlete.com/2001/08/'> August 2001 </option>
	<option value='http://coloradotriathlete.com/2001/07/'> July 2001 </option>
	<option value='http://coloradotriathlete.com/2001/06/'> June 2001 </option>
	<option value='http://coloradotriathlete.com/2001/05/'> May 2001 </option>
	<option value='http://coloradotriathlete.com/2001/04/'> April 2001 </option>
	<option value='http://coloradotriathlete.com/2001/02/'> February 2001 </option>
	<option value='http://coloradotriathlete.com/2001/01/'> January 2001 </option>
	<option value='http://coloradotriathlete.com/2000/12/'> December 2000 </option>
	<option value='http://coloradotriathlete.com/2000/10/'> October 2000 </option>
	<option value='http://coloradotriathlete.com/2000/08/'> August 2000 </option>
	<option value='http://coloradotriathlete.com/2000/06/'> June 2000 </option>
	<option value='http://coloradotriathlete.com/2000/04/'> April 2000 </option>
	<option value='http://coloradotriathlete.com/2000/01/'> January 2000 </option>
	<option value='http://coloradotriathlete.com/1999/12/'> December 1999 </option>
	<option value='http://coloradotriathlete.com/1999/10/'> October 1999 </option>
	<option value='http://coloradotriathlete.com/1999/08/'> August 1999 </option>
	<option value='http://coloradotriathlete.com/1999/06/'> June 1999 </option>

		</select>
		</div></section>
<section id="gform_widget-3" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Receive Our Newsletter</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://coloradotriathlete.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://coloradotriathlete.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://coloradotriathlete.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://coloradotriathlete.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/colorados-noone-columbias-davis-hayes-win-olympic-distance-collegiate-club-national-titles/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' >Enter Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'     aria-invalid="false"/>
                        </div><div class='gfield_description'>Special product giveaways each month! Watch each newsletter to see if you've won.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImNlYmJlZDY3Yjc4OWY0OGViYjIxZDI2MjYwNDk3ODBmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://pagosaduathlon.com/" target="_blank"><img class="aligncenter" title="Pagosa Springs Triathlon 2017" src="http://coloradotriathlete.com/wp-content/uploads/2017/04/pagosa-2017.jpg" alt="Pagosa Springs Duathlon 2017" width="200" height="250" /></a>

<a href="http://www.skirtsports.com" target="_blank"><img class="aligncenter wp-image-6094 size-full" title="Skirt Sports" src="http://coloradotriathlete.co/wp-content/uploads/2016/05/skirt_sports.gif" alt="Skirt Sports" width="200" height="350" /></a>

<a href="http://www.enduranceconspiracy.com" target="_blank"><img class="aligncenter" title="Endurance Conspiracy" alt="Endurance Conspiracy" src="http://coloradotriathlete.co/wp-content/uploads/2014/10/ec-ad.jpg" width="200" height="320" /></a>

<a href="http://lasportiva.com/val-di-fiemme-trentino.html" target="_blank"><img class="aligncenter" title="LaSportiva" alt="LaSportiva" src="http://coloradotriathlete.co/wp-content/uploads/2015/05/LaSportiva200.gif" width="200" height="150" /></a></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.coloradotriathlete.com"><img class="aligncenter size-full wp-image-90" title="Colorado Triathlete" alt="Colorado Triathlete" src="http://coloradotriathlete.com/wp-content/uploads/2016/08/ct-logo-box.gif" width="100" height="142" /></a></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center">
<a href="http://coloradotriathlete.com"><img class="size-full wp-image-33 aligncenter" title="Colorado Triathlete" alt="Colorado Triathlete" src="http://coloradotriathlete.com/wp-content/uploads/2013/07/navbar-footer-wp3.png" width="140" height="50" /></a>
Colorado Triathlete <br>
608 Pearl Street <br>
Boulder, CO <br><br>
<a title="Contact Us" href="http://coloradotriathlete.com/about/">Contact Us</a>
</div></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://coloradotriathlete.com/" role="search"><meta itemprop="target" content="http://coloradotriathlete.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>© CO TRI, LLC | All Rights Reserved</p></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/coloradotriathlete.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nplModalSettings = {"router_slug":"gallery","padding":"0","padding_unit":"px","icon_color":"","icon_background_enabled":"0","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"1","enable_routing":"1","enable_comments":"0","enable_fullscreen":"0","display_comments":"0","display_cart":0,"display_captions":"1","display_carousel":"1","enable_sharing":"0","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"","transition_effect":"slide","image_crop":"false","touch_transition_effect":"slide","is_front_page":0,"share_url":"http:\/\/coloradotriathlete.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"http:\/\/coloradotriathlete.com","protect_images":true,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","googlep":"Share on Google+","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://coloradotriathlete.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body></html>
