<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Quick Six with Amy Quirion</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
			<!-- Using Stormation's 'Read More, Copy Link' plugin from stormation.info -->
			<script language="JavaScript">
				function addLink() {
					var bodyElement = document.getElementsByTagName('body')[0];
					var selection;
					selection = window.getSelection();
					var selectiontxt = selection.toString();
										var pageLink = "<br /><br /> © CO TRI, LLC | All Rights Reserved | Read more at <a href='coloradotriathlete.com/quick-six-with-amy-quirion/'>coloradotriathlete.com/quick-six-with-amy-quirion/</a>.";
					var copytext = selection + pageLink;
										var attachDiv = document.createElement('div');
					attachDiv.style.position='absolute';
					attachDiv.style.left='-99999px';
					bodyElement.appendChild(attachDiv);
					attachDiv.innerHTML = copytext;
					selection.selectAllChildren(attachDiv);
					window.setTimeout(function() {
						bodyElement.removeChild(attachDiv);
					},0);
				}
				document.oncopy = addLink;
			</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Feed" href="https://coloradotriathlete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Comments Feed" href="https://coloradotriathlete.com/comments/feed/" />
<link rel="canonical" href="https://coloradotriathlete.com/quick-six-with-amy-quirion/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coloradotriathlete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://coloradotriathlete.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://coloradotriathlete.com/wp-content/plugins/share-this/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://coloradotriathlete.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//coloradotriathlete.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1475208966' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://coloradotriathlete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/coloradotriathlete.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/coloradotriathlete.com","wp_site_url":"https:\/\/coloradotriathlete.com","wp_root_url":"https:\/\/coloradotriathlete.com","wp_plugins_url":"https:\/\/coloradotriathlete.com\/wp-content\/plugins","wp_content_url":"https:\/\/coloradotriathlete.com\/wp-content","wp_includes_url":"https:\/\/coloradotriathlete.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.5.5.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.js?ver=4.9.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://coloradotriathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coloradotriathlete.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoloradotriathlete.com%2Fquick-six-with-amy-quirion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoloradotriathlete.com%2Fquick-six-with-amy-quirion%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.46" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=1;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"a0ad1bfb-e305-45da-bd31-6420fc7eb1c6" , doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.6';</script><style type="text/css">.site-title a { background: url(https://coloradotriathlete.com/wp-content/uploads/2016/08/ct-logo-380x90-1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #020167 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #020167 !important; border-color: #ffffff !important; color: #fecb00 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #020167 !important; }</style><link rel="icon" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-180x180.png" />
<meta name="msapplication-TileImage" content="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-270x270.png" />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://coloradotriathlete.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7420 single-format-standard custom-header header-image content-sidebar gppro-custom primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="https://coloradotriathlete.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4895"><a href="https://coloradotriathlete.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="https://coloradotriathlete.com/clubs/" itemprop="url"><span itemprop="name">Clubs</span></a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="https://coloradotriathlete.com/coaches/" itemprop="url"><span itemprop="name">Coaches</span></a></li>
<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="https://coloradotriathlete.com/category/photos/" itemprop="url"><span itemprop="name">Photos</span></a></li>
<li id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4271"><a href="https://coloradotriathlete.com/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://coloradotriathlete.com/">Colorado Triathlete</a></p><p class="site-description" itemprop="description">Your news source for triathlon in Colorado since 1999!</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="https://coloradotriathlete.com/about/" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/coloradotriathlete/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/coloradotriathlete" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7420 post type-post status-publish format-standard has-post-thumbnail category-articles tag-athletes-at-altitude entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Quick Six with Amy Quirion</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-20T05:12:50+00:00">February 20, 2018</time> | By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://coloradotriathlete.com/author/meganevoe/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Megan Evoe</span></a></span></p></header><div class="entry-content" itemprop="text"><p><em>As races become more competitive and triathletes look to improve their times, simply swimming, biking, and running is no longer enough for both pro and age-group athletes alike. Many of the triathletes in Boulder look to trainer, and Ironman 70.3 World Championship qualifier, Amy Quirion to improve their overall strength, agility, and mobility—all while staying injury-free. Find out how Quirion continues to help triathletes improve with her one-of-a-kind training program and what she feels every kind of athlete needs to be working on to maximize their personal success. </em></p>
<figure id="attachment_7422" style="max-width: 264px" class="wp-caption alignright"><img class="wp-image-7422 size-medium" title="Amy Quiron" src="https://coloradotriathlete.com/wp-content/uploads/2018/02/Amy-Quiron-264x300.jpg" alt="Amy Quiron" width="264" height="300" srcset="https://coloradotriathlete.com/wp-content/uploads/2018/02/Amy-Quiron-264x300.jpg 264w, https://coloradotriathlete.com/wp-content/uploads/2018/02/Amy-Quiron.jpg 300w" sizes="(max-width: 264px) 100vw, 264px" /><figcaption class="wp-caption-text">Amy Quiron trains an athlete (M. Evoe)</figcaption></figure>
<p><em>What’s the training system, ECFIT, that you use with your athletes?</em></p>
<p>The program, ECFIT, was designed by Rally Sport owner, trainer, and triathlete, Erin Carson. I work with Erin to facilitate the program with all of our endurance athletes, cyclists, triathletes, and runners. I mostly work with athletes, specifically Julie Diben’s Crew and we just go through phases, depending on where they are in their training and racing. Throughout their season we build them up to certain races and will go through some strength, mobility, and stability as well as add in agility and power as we get closer to their races.</p>
<p><em>What do you mainly focus on with athletes in the ECFIT training system? </em></p>
<p>Depending on where the athletes are in their training, we focus more on the mobility side of things. We’re always looking at movement first. Before anybody starts working in the gym, we take them through a series of movements. We know we need to spend more time on things like opening up their hips and activating the posterior chain because that becomes tired when we’re sitting on bikes for a long period of time. That opening sequence of movements usually dictates what we do with them and then we go through mobility, activation, stability, strength, and, finally, power and agility. We use all of these aspects to design their specific programs.&nbsp;</p>
<p><em>What are the benefits for women who go through the ECFIT training? </em></p>
<p>For all women, whether you are an athlete or not, the benefits are going to be huge in helping prevent injury, but also with bone density, growth hormones, and the responses we have. Whether you are doing triathlon or just trying to stay healthy, there are huge benefits to lifting weights in general. With our athletes, we are trying to prevent injury and keep their bodies balanced. We’re such linear athletes and constantly moving forward, so we have to couple that with exercises that help keep us balanced.</p>
<p><em>What do you mean, specifically, when you are talking about mobility and activation in training? </em></p>
<p>Mobility would be quality movement, like making sure that our hips, ankles, and thoracic spine are all moving really well. Activation would be engaging the glutes, core, and posterior chain, which is the whole backside of the body. For our strength, we do more pulling than pushing because we are constantly in a forward, flexed position and we negate that by doing more pulling. For agility and power, we’ll use exercise balls, agility ladders, and plyos, like box jumps for explosive work.</p>
<p><em>What is your advice when it comes to stretching both pre- and post-training in the gym?</em></p>
<p>Depending on when an athlete comes in for their training, they usually have a training session afterwards. We don’t do any long holds or big range of motion work. We don’t do much static stretching, especially if an athlete has to go do a workout after our training. We do dynamic stretching and more movement-based work, exercises using their full range of motion. That’s our mobility style, opening up the hip flexors and lengthening the front side of the body because that tends to get shortened. Things like half-kneeling stretches are great to get your hips opened up.&nbsp; Our forms of stretching also help them relax their nervous system, which is beneficial, especially if they are coming off a hard workout. &nbsp;</p>
<p><em>How does cardiovascular training play into your regime? </em></p>
<p>Our training is not going to tax an athlete cardiovascularly, that’s not our job. We should send them to their coach feeling good and we should never take away from their training. When they go to their sessions the next day, they should not feel tired from their gym work. It should only help their sessions. Sometimes we’ll do some cardio for a warm-up like box jumps, use an agility ladder, or have them bound up stairs. But it has enough rest in between that it’s not affecting them cardiovascularly. Their warm-ups are mostly movement and activation-based, getting things switched on or off, or whatever they need.</p>
<p class="no-break"><span class='st_facebook' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span><span class='st_twitter' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span><span class='st_linkedin' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span><span class='st_pinterest' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span><span class='st_email' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span><span class='st_sharethis' st_title='Quick Six with Amy Quirion' st_url='https://coloradotriathlete.com/quick-six-with-amy-quirion/'></span></p><div class='yarpp-related'>
<h3>Related:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://coloradotriathlete.com/athletes-at-altitude-strength-work-geelong-recap/' title='Athletes at Altitude: Strength Work &#038; Geelong Recap'>
<img width="90" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2016/02/Carson-training-Carfrae.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Carfrae training with Carson" srcset="https://coloradotriathlete.com/wp-content/uploads/2016/02/Carson-training-Carfrae.jpg 720w, https://coloradotriathlete.com/wp-content/uploads/2016/02/Carson-training-Carfrae-225x300.jpg 225w" sizes="(max-width: 90px) 100vw, 90px" /><span class="yarpp-thumbnail-title">Athletes at Altitude: Strength Work &#038; Geelong Recap</span></a>
<a class='yarpp-thumbnail' href='https://coloradotriathlete.com/healthy-habits-for-the-new-year/' title='Healthy Habits for the New Year'>
<img width="120" height="80" src="https://coloradotriathlete.com/wp-content/uploads/2011/12/adamhodges1.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Adam Hodges" /><span class="yarpp-thumbnail-title">Healthy Habits for the New Year</span></a>
<a class='yarpp-thumbnail' href='https://coloradotriathlete.com/on-developing-force-on-the-bike/' title='On Developing Force on the Bike'>
<img width="80" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2013/07/Wes_small1.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Wes Hobson" /><span class="yarpp-thumbnail-title">On Developing Force on the Bike</span></a>
<a class='yarpp-thumbnail' href='https://coloradotriathlete.com/quick-six-with-tim-don/' title='Quick Six with Tim Don'>
<img width="90" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2015/08/Don-before-70.3-Ecuador.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://coloradotriathlete.com/wp-content/uploads/2015/08/Don-before-70.3-Ecuador.jpg 720w, https://coloradotriathlete.com/wp-content/uploads/2015/08/Don-before-70.3-Ecuador-225x300.jpg 225w" sizes="(max-width: 90px) 100vw, 90px" /><span class="yarpp-thumbnail-title">Quick Six with Tim Don</span></a>
<a class='yarpp-thumbnail' href='https://coloradotriathlete.com/quick-six-with-danielle-mack/' title='Quick Six with Danielle Mack'>
<img width="120" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2017/06/D.Mack_-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://coloradotriathlete.com/wp-content/uploads/2017/06/D.Mack_-120x120.jpg 120w, https://coloradotriathlete.com/wp-content/uploads/2017/06/D.Mack_-250x250.jpg 250w, https://coloradotriathlete.com/wp-content/uploads/2017/06/D.Mack_-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Quick Six with Danielle Mack</span></a>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://coloradotriathlete.com/category/articles/" rel="category tag">Articles</a></span> <span class="entry-tags">Tagged With: <a href="https://coloradotriathlete.com/tag/athletes-at-altitude/" rel="tag">Athletes at Altitude</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://coloradotriathlete.com/wp-content/uploads/2015/03/Megan-Evoe-head-shot.jpg" width="93" height="140" alt="Megan Evoe" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /><h4 class="author-box-title">About <span itemprop="name">Megan Evoe</span></h4><div class="author-box-content" itemprop="description"><p>When she isn’t writing about the exploits of Colorado’s pro triathletes, Megan Evoe works with student-athletes at the University of Colorado as a Learning Specialist. Before coming to Boulder, Megan spent a decade teaching in Illinois and Texas while coaching soccer and cross country. Her passion for athletics stems from her collegiate days of playing soccer at Illinois State University where she twice earned All-Missouri Valley Conference Defensive Team honors. She holds a BA in English and Kinesiology, as well as an MA in Education. She has run over 20 marathons, including the Boston Marathon six times and an ultra-marathon, and has completed five triathlons, including Ironman 70.3 Austin. The sport of triathlon has brought many valuable pieces to Megan’s life, such as traveling, great friends, and an appetite for competition. Megan is married to professional triathlete Patrick Evoe.</p>
</div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">On the Web Since 1999</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">On the Web Since 1999</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://coloradotriathlete.com/2018/02/'> February 2018 </option>
	<option value='https://coloradotriathlete.com/2018/01/'> January 2018 </option>
	<option value='https://coloradotriathlete.com/2017/11/'> November 2017 </option>
	<option value='https://coloradotriathlete.com/2017/10/'> October 2017 </option>
	<option value='https://coloradotriathlete.com/2017/09/'> September 2017 </option>
	<option value='https://coloradotriathlete.com/2017/08/'> August 2017 </option>
	<option value='https://coloradotriathlete.com/2017/06/'> June 2017 </option>
	<option value='https://coloradotriathlete.com/2017/05/'> May 2017 </option>
	<option value='https://coloradotriathlete.com/2017/04/'> April 2017 </option>
	<option value='https://coloradotriathlete.com/2017/03/'> March 2017 </option>
	<option value='https://coloradotriathlete.com/2016/11/'> November 2016 </option>
	<option value='https://coloradotriathlete.com/2016/10/'> October 2016 </option>
	<option value='https://coloradotriathlete.com/2016/09/'> September 2016 </option>
	<option value='https://coloradotriathlete.com/2016/08/'> August 2016 </option>
	<option value='https://coloradotriathlete.com/2016/07/'> July 2016 </option>
	<option value='https://coloradotriathlete.com/2016/06/'> June 2016 </option>
	<option value='https://coloradotriathlete.com/2016/04/'> April 2016 </option>
	<option value='https://coloradotriathlete.com/2016/03/'> March 2016 </option>
	<option value='https://coloradotriathlete.com/2016/02/'> February 2016 </option>
	<option value='https://coloradotriathlete.com/2016/01/'> January 2016 </option>
	<option value='https://coloradotriathlete.com/2015/12/'> December 2015 </option>
	<option value='https://coloradotriathlete.com/2015/11/'> November 2015 </option>
	<option value='https://coloradotriathlete.com/2015/10/'> October 2015 </option>
	<option value='https://coloradotriathlete.com/2015/09/'> September 2015 </option>
	<option value='https://coloradotriathlete.com/2015/08/'> August 2015 </option>
	<option value='https://coloradotriathlete.com/2015/07/'> July 2015 </option>
	<option value='https://coloradotriathlete.com/2015/06/'> June 2015 </option>
	<option value='https://coloradotriathlete.com/2015/05/'> May 2015 </option>
	<option value='https://coloradotriathlete.com/2015/04/'> April 2015 </option>
	<option value='https://coloradotriathlete.com/2015/03/'> March 2015 </option>
	<option value='https://coloradotriathlete.com/2015/02/'> February 2015 </option>
	<option value='https://coloradotriathlete.com/2015/01/'> January 2015 </option>
	<option value='https://coloradotriathlete.com/2014/11/'> November 2014 </option>
	<option value='https://coloradotriathlete.com/2014/10/'> October 2014 </option>
	<option value='https://coloradotriathlete.com/2014/09/'> September 2014 </option>
	<option value='https://coloradotriathlete.com/2014/08/'> August 2014 </option>
	<option value='https://coloradotriathlete.com/2014/07/'> July 2014 </option>
	<option value='https://coloradotriathlete.com/2014/06/'> June 2014 </option>
	<option value='https://coloradotriathlete.com/2014/05/'> May 2014 </option>
	<option value='https://coloradotriathlete.com/2014/04/'> April 2014 </option>
	<option value='https://coloradotriathlete.com/2013/10/'> October 2013 </option>
	<option value='https://coloradotriathlete.com/2013/08/'> August 2013 </option>
	<option value='https://coloradotriathlete.com/2013/07/'> July 2013 </option>
	<option value='https://coloradotriathlete.com/2013/06/'> June 2013 </option>
	<option value='https://coloradotriathlete.com/2013/05/'> May 2013 </option>
	<option value='https://coloradotriathlete.com/2013/04/'> April 2013 </option>
	<option value='https://coloradotriathlete.com/2013/03/'> March 2013 </option>
	<option value='https://coloradotriathlete.com/2013/01/'> January 2013 </option>
	<option value='https://coloradotriathlete.com/2012/11/'> November 2012 </option>
	<option value='https://coloradotriathlete.com/2012/10/'> October 2012 </option>
	<option value='https://coloradotriathlete.com/2012/09/'> September 2012 </option>
	<option value='https://coloradotriathlete.com/2012/08/'> August 2012 </option>
	<option value='https://coloradotriathlete.com/2012/07/'> July 2012 </option>
	<option value='https://coloradotriathlete.com/2012/06/'> June 2012 </option>
	<option value='https://coloradotriathlete.com/2012/05/'> May 2012 </option>
	<option value='https://coloradotriathlete.com/2012/04/'> April 2012 </option>
	<option value='https://coloradotriathlete.com/2012/03/'> March 2012 </option>
	<option value='https://coloradotriathlete.com/2012/02/'> February 2012 </option>
	<option value='https://coloradotriathlete.com/2012/01/'> January 2012 </option>
	<option value='https://coloradotriathlete.com/2011/12/'> December 2011 </option>
	<option value='https://coloradotriathlete.com/2011/11/'> November 2011 </option>
	<option value='https://coloradotriathlete.com/2011/10/'> October 2011 </option>
	<option value='https://coloradotriathlete.com/2011/09/'> September 2011 </option>
	<option value='https://coloradotriathlete.com/2011/08/'> August 2011 </option>
	<option value='https://coloradotriathlete.com/2011/07/'> July 2011 </option>
	<option value='https://coloradotriathlete.com/2011/06/'> June 2011 </option>
	<option value='https://coloradotriathlete.com/2011/05/'> May 2011 </option>
	<option value='https://coloradotriathlete.com/2011/04/'> April 2011 </option>
	<option value='https://coloradotriathlete.com/2011/03/'> March 2011 </option>
	<option value='https://coloradotriathlete.com/2011/02/'> February 2011 </option>
	<option value='https://coloradotriathlete.com/2011/01/'> January 2011 </option>
	<option value='https://coloradotriathlete.com/2010/12/'> December 2010 </option>
	<option value='https://coloradotriathlete.com/2010/11/'> November 2010 </option>
	<option value='https://coloradotriathlete.com/2010/10/'> October 2010 </option>
	<option value='https://coloradotriathlete.com/2010/09/'> September 2010 </option>
	<option value='https://coloradotriathlete.com/2010/08/'> August 2010 </option>
	<option value='https://coloradotriathlete.com/2010/07/'> July 2010 </option>
	<option value='https://coloradotriathlete.com/2010/06/'> June 2010 </option>
	<option value='https://coloradotriathlete.com/2010/05/'> May 2010 </option>
	<option value='https://coloradotriathlete.com/2010/04/'> April 2010 </option>
	<option value='https://coloradotriathlete.com/2010/03/'> March 2010 </option>
	<option value='https://coloradotriathlete.com/2010/02/'> February 2010 </option>
	<option value='https://coloradotriathlete.com/2010/01/'> January 2010 </option>
	<option value='https://coloradotriathlete.com/2009/12/'> December 2009 </option>
	<option value='https://coloradotriathlete.com/2009/11/'> November 2009 </option>
	<option value='https://coloradotriathlete.com/2009/10/'> October 2009 </option>
	<option value='https://coloradotriathlete.com/2009/09/'> September 2009 </option>
	<option value='https://coloradotriathlete.com/2009/08/'> August 2009 </option>
	<option value='https://coloradotriathlete.com/2009/07/'> July 2009 </option>
	<option value='https://coloradotriathlete.com/2009/06/'> June 2009 </option>
	<option value='https://coloradotriathlete.com/2009/05/'> May 2009 </option>
	<option value='https://coloradotriathlete.com/2009/04/'> April 2009 </option>
	<option value='https://coloradotriathlete.com/2009/03/'> March 2009 </option>
	<option value='https://coloradotriathlete.com/2009/02/'> February 2009 </option>
	<option value='https://coloradotriathlete.com/2009/01/'> January 2009 </option>
	<option value='https://coloradotriathlete.com/2008/12/'> December 2008 </option>
	<option value='https://coloradotriathlete.com/2008/11/'> November 2008 </option>
	<option value='https://coloradotriathlete.com/2008/10/'> October 2008 </option>
	<option value='https://coloradotriathlete.com/2008/09/'> September 2008 </option>
	<option value='https://coloradotriathlete.com/2008/08/'> August 2008 </option>
	<option value='https://coloradotriathlete.com/2008/07/'> July 2008 </option>
	<option value='https://coloradotriathlete.com/2008/06/'> June 2008 </option>
	<option value='https://coloradotriathlete.com/2008/05/'> May 2008 </option>
	<option value='https://coloradotriathlete.com/2008/04/'> April 2008 </option>
	<option value='https://coloradotriathlete.com/2007/10/'> October 2007 </option>
	<option value='https://coloradotriathlete.com/2007/08/'> August 2007 </option>
	<option value='https://coloradotriathlete.com/2007/07/'> July 2007 </option>
	<option value='https://coloradotriathlete.com/2007/06/'> June 2007 </option>
	<option value='https://coloradotriathlete.com/2007/05/'> May 2007 </option>
	<option value='https://coloradotriathlete.com/2007/04/'> April 2007 </option>
	<option value='https://coloradotriathlete.com/2007/03/'> March 2007 </option>
	<option value='https://coloradotriathlete.com/2006/10/'> October 2006 </option>
	<option value='https://coloradotriathlete.com/2006/09/'> September 2006 </option>
	<option value='https://coloradotriathlete.com/2006/08/'> August 2006 </option>
	<option value='https://coloradotriathlete.com/2006/07/'> July 2006 </option>
	<option value='https://coloradotriathlete.com/2006/06/'> June 2006 </option>
	<option value='https://coloradotriathlete.com/2006/05/'> May 2006 </option>
	<option value='https://coloradotriathlete.com/2006/04/'> April 2006 </option>
	<option value='https://coloradotriathlete.com/2006/03/'> March 2006 </option>
	<option value='https://coloradotriathlete.com/2005/10/'> October 2005 </option>
	<option value='https://coloradotriathlete.com/2005/08/'> August 2005 </option>
	<option value='https://coloradotriathlete.com/2005/07/'> July 2005 </option>
	<option value='https://coloradotriathlete.com/2005/06/'> June 2005 </option>
	<option value='https://coloradotriathlete.com/2005/05/'> May 2005 </option>
	<option value='https://coloradotriathlete.com/2005/04/'> April 2005 </option>
	<option value='https://coloradotriathlete.com/2005/03/'> March 2005 </option>
	<option value='https://coloradotriathlete.com/2005/02/'> February 2005 </option>
	<option value='https://coloradotriathlete.com/2004/11/'> November 2004 </option>
	<option value='https://coloradotriathlete.com/2004/10/'> October 2004 </option>
	<option value='https://coloradotriathlete.com/2004/08/'> August 2004 </option>
	<option value='https://coloradotriathlete.com/2004/07/'> July 2004 </option>
	<option value='https://coloradotriathlete.com/2004/06/'> June 2004 </option>
	<option value='https://coloradotriathlete.com/2004/05/'> May 2004 </option>
	<option value='https://coloradotriathlete.com/2004/04/'> April 2004 </option>
	<option value='https://coloradotriathlete.com/2004/01/'> January 2004 </option>
	<option value='https://coloradotriathlete.com/2003/12/'> December 2003 </option>
	<option value='https://coloradotriathlete.com/2003/10/'> October 2003 </option>
	<option value='https://coloradotriathlete.com/2003/09/'> September 2003 </option>
	<option value='https://coloradotriathlete.com/2003/08/'> August 2003 </option>
	<option value='https://coloradotriathlete.com/2003/07/'> July 2003 </option>
	<option value='https://coloradotriathlete.com/2003/06/'> June 2003 </option>
	<option value='https://coloradotriathlete.com/2003/05/'> May 2003 </option>
	<option value='https://coloradotriathlete.com/2003/04/'> April 2003 </option>
	<option value='https://coloradotriathlete.com/2003/03/'> March 2003 </option>
	<option value='https://coloradotriathlete.com/2003/02/'> February 2003 </option>
	<option value='https://coloradotriathlete.com/2003/01/'> January 2003 </option>
	<option value='https://coloradotriathlete.com/2002/12/'> December 2002 </option>
	<option value='https://coloradotriathlete.com/2002/11/'> November 2002 </option>
	<option value='https://coloradotriathlete.com/2002/10/'> October 2002 </option>
	<option value='https://coloradotriathlete.com/2002/09/'> September 2002 </option>
	<option value='https://coloradotriathlete.com/2002/08/'> August 2002 </option>
	<option value='https://coloradotriathlete.com/2002/07/'> July 2002 </option>
	<option value='https://coloradotriathlete.com/2002/06/'> June 2002 </option>
	<option value='https://coloradotriathlete.com/2002/05/'> May 2002 </option>
	<option value='https://coloradotriathlete.com/2002/04/'> April 2002 </option>
	<option value='https://coloradotriathlete.com/2002/01/'> January 2002 </option>
	<option value='https://coloradotriathlete.com/2001/12/'> December 2001 </option>
	<option value='https://coloradotriathlete.com/2001/11/'> November 2001 </option>
	<option value='https://coloradotriathlete.com/2001/10/'> October 2001 </option>
	<option value='https://coloradotriathlete.com/2001/09/'> September 2001 </option>
	<option value='https://coloradotriathlete.com/2001/08/'> August 2001 </option>
	<option value='https://coloradotriathlete.com/2001/07/'> July 2001 </option>
	<option value='https://coloradotriathlete.com/2001/06/'> June 2001 </option>
	<option value='https://coloradotriathlete.com/2001/05/'> May 2001 </option>
	<option value='https://coloradotriathlete.com/2001/04/'> April 2001 </option>
	<option value='https://coloradotriathlete.com/2001/02/'> February 2001 </option>
	<option value='https://coloradotriathlete.com/2001/01/'> January 2001 </option>
	<option value='https://coloradotriathlete.com/2000/12/'> December 2000 </option>
	<option value='https://coloradotriathlete.com/2000/10/'> October 2000 </option>
	<option value='https://coloradotriathlete.com/2000/08/'> August 2000 </option>
	<option value='https://coloradotriathlete.com/2000/06/'> June 2000 </option>
	<option value='https://coloradotriathlete.com/2000/04/'> April 2000 </option>
	<option value='https://coloradotriathlete.com/2000/01/'> January 2000 </option>
	<option value='https://coloradotriathlete.com/1999/12/'> December 1999 </option>
	<option value='https://coloradotriathlete.com/1999/10/'> October 1999 </option>
	<option value='https://coloradotriathlete.com/1999/08/'> August 1999 </option>
	<option value='https://coloradotriathlete.com/1999/06/'> June 1999 </option>

		</select>
		</div></section>
<section id="gform_widget-3" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Receive Our Newsletter</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://coloradotriathlete.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://coloradotriathlete.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://coloradotriathlete.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://coloradotriathlete.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/quick-six-with-amy-quirion/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' >Enter Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'     aria-invalid="false"/>
                        </div><div class='gfield_description'>Special product giveaways each month! Watch each newsletter to see if you've won.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImNlYmJlZDY3Yjc4OWY0OGViYjIxZDI2MjYwNDk3ODBmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.skirtsports.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-6094 size-full" title="Skirt Sports" src="https://coloradotriathlete.com/wp-content/uploads/2016/05/skirt_sports.gif" alt="Skirt Sports" width="200" height="350" /></a></p>
<p><a href="http://www.enduranceconspiracy.com" target="_blank" rel="noopener"><img class="aligncenter" title="Endurance Conspiracy" src="https://coloradotriathlete.com/wp-content/uploads/2014/10/ec-ad.jpg" alt="Endurance Conspiracy" width="200" height="320" /></a></p>
<p><a href="http://lasportiva.com/val-di-fiemme-trentino.html" target="_blank" rel="noopener"><img class="aligncenter" title="LaSportiva" src="https://coloradotriathlete.com/wp-content/uploads/2015/05/LaSportiva200.gif" alt="LaSportiva" width="200" height="150" /></a></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.coloradotriathlete.com"><img class="aligncenter size-full wp-image-90" title="Colorado Triathlete" alt="Colorado Triathlete" src="https://coloradotriathlete.com/wp-content/uploads/2016/08/ct-logo-box.gif" width="100" height="142" /></a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center">
<a href="https://coloradotriathlete.com"><img class="size-full wp-image-33 aligncenter" title="Colorado Triathlete" alt="Colorado Triathlete" src="https://coloradotriathlete.com/wp-content/uploads/2013/07/navbar-footer-wp3.png" width="140" height="50" /></a>
Colorado Triathlete <br>
608 Pearl Street <br>
Boulder, CO <br><br>
<a title="Contact Us" href="https://coloradotriathlete.com/about/">Contact Us</a>
</div></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://coloradotriathlete.com/" role="search"><meta itemprop="target" content="https://coloradotriathlete.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>© CO TRI, LLC | All Rights Reserved</p></div></footer></div><!-- ngg_resource_manager_marker -->            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/coloradotriathlete.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nplModalSettings = {"router_slug":"gallery","padding":"0","padding_unit":"px","icon_color":"","icon_background_enabled":"0","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"1","enable_routing":"1","enable_comments":"0","enable_fullscreen":"0","display_comments":"0","display_cart":0,"display_captions":"1","display_carousel":"1","enable_sharing":"0","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"","transition_effect":"slide","image_crop":"false","touch_transition_effect":"slide","is_front_page":0,"share_url":"https:\/\/coloradotriathlete.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/coloradotriathlete.com","protect_images":true,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","googlep":"Share on Google+","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='https://coloradotriathlete.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body></html>
