<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>DU Coach Barbara Perkins Named NCAA Division-I Triathlon Coach of the Year</title>
<meta name='robots' content='max-image-preview:large' />
			<!-- Using Stormation's 'Read More, Copy Link' plugin from stormation.info -->
			<script language="JavaScript">
				function addLink() {
					var bodyElement = document.getElementsByTagName('body')[0];
					var selection;
					selection = window.getSelection();
					var selectiontxt = selection.toString();
										var pageLink = "<br /><br /> © Colorado Triathlete / Alp Multisport LLC | All Rights Reserved | Read more at https://coloradotriathlete.com.";
					var copytext = selection + pageLink;
										var attachDiv = document.createElement('div');
					attachDiv.style.position='absolute';
					attachDiv.style.left='-99999px';
					bodyElement.appendChild(attachDiv);
					attachDiv.innerHTML = copytext;
					selection.selectAllChildren(attachDiv);
					window.setTimeout(function() {
						bodyElement.removeChild(attachDiv);
					},0);
				}
				document.oncopy = addLink;
			</script>
			<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Feed" href="https://coloradotriathlete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Triathlete &raquo; Comments Feed" href="https://coloradotriathlete.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Colorado Triathlete &raquo; iCal Feed" href="https://coloradotriathlete.com/calendar/?ical=1" />
<link rel="canonical" href="https://coloradotriathlete.com/du-coach-barbara-perkins-named-ncaa-division-i-triathlon-coach-of-the-year/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coloradotriathlete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shadowbox-css-css' href='https://coloradotriathlete.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css' href='https://coloradotriathlete.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' media='screen' />
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://coloradotriathlete.com/wp-content/plugins/genesis-blocks/dist/style-blocks.build.css?ver=1666200042' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://coloradotriathlete.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='magazine-pro-css' href='https://coloradotriathlete.com/wp-content/themes/magazine-pro/style.css?ver=3.7.0' media='all' />
<style id='magazine-pro-inline-css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #f4f4f4;
			color: #222222;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #f4f4f4;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://coloradotriathlete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://coloradotriathlete.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css' href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.css?ver=3.30' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css' href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.css?ver=3.30' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css' href='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://coloradotriathlete.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1667245762' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://coloradotriathlete.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='magazine-pro-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.7.0' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css' href='https://coloradotriathlete.com/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.7.0' media='all' />
<style id='magazine-pro-gutenberg-inline-css'>
.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid header .gb-block-post-grid-title a:hover {
	color: #f4f4f4;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid .is-grid .gb-block-post-grid-image a .gb-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #f4f4f4;
	color: #222222;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #222222;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #f4f4f4;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #ffffff;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #f4f4f4;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #f4f4f4;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #f4f4f4;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #f4f4f4;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #f4f4f4;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://coloradotriathlete.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.30.1' media='all' />
<style id='yarpp-thumbnails-inline-css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 130px;height: 170px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 120px;height: 120px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 120px;}.yarpp-thumbnail-default > img {min-height: 120px;min-width: 120px;}
</style>
<link rel='stylesheet' id='forget-about-shortcode-buttons-css' href='https://coloradotriathlete.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='gppro-style-css' href='//coloradotriathlete.com/dpp-custom-styles-c9924e1262360607f696961fdea80672?ver=6.1.1' media='all' />
<script src='https://coloradotriathlete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://coloradotriathlete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/coloradotriathlete.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=6.1.1' id='accordions_js-js'></script>
<script id='photocrati_ajax-js-extra'>
var photocrati_ajax = {"url":"https:\/\/coloradotriathlete.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/coloradotriathlete.com","wp_site_url":"https:\/\/coloradotriathlete.com","wp_root_url":"https:\/\/coloradotriathlete.com","wp_plugins_url":"https:\/\/coloradotriathlete.com\/wp-content\/plugins","wp_content_url":"https:\/\/coloradotriathlete.com\/wp-content","wp_includes_url":"https:\/\/coloradotriathlete.com\/wp-includes\/","ngg_param_slug":"nggallery"};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.30' id='photocrati_ajax-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.6.1.js?ver=1.6.1' id='ngg_galleria-js'></script>
<script src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=6.1.1' id='pressure-js'></script>
<script id='photocrati-image_protection-js-js-extra'>
var photocrati_image_protection_global = {"enabled":"0"};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=2.2.0' id='photocrati-image_protection-js-js'></script>
<script src='//platform-api.sharethis.com/js/sharethis.js?ver=2.1.5#property=621d5620c2df6e001a39a302&#038;product=gdpr-buttons&#038;source=sharethis-share-buttons-wordpress' id='share-this-share-buttons-mu-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://coloradotriathlete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coloradotriathlete.com/wp-json/wp/v2/posts/10183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coloradotriathlete.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoloradotriathlete.com%2Fdu-coach-barbara-perkins-named-ncaa-division-i-triathlon-coach-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coloradotriathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoloradotriathlete.com%2Fdu-coach-barbara-perkins-named-ncaa-division-i-triathlon-coach-of-the-year%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://coloradotriathlete.com"><link rel="alternate" href="https://coloradotriathlete.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DWP09XHYN0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DWP09XHYN0');
</script><link rel="icon" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-180x180.png" />
<meta name="msapplication-TileImage" content="https://coloradotriathlete.com/wp-content/uploads/2016/08/cropped-Colorado-square-1000x1000-270x270.png" />
		<style id="wp-custom-css">
			.single-tribe_events .tribe-events-event-image {
  display: none;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10183 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible gppro-custom primary-nav" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="https://coloradotriathlete.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9652"><a href="https://coloradotriathlete.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="https://coloradotriathlete.com/clubs/" itemprop="url"><span itemprop="name">Clubs</span></a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="https://coloradotriathlete.com/coaches/" itemprop="url"><span itemprop="name">Coaches</span></a></li>
<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="https://coloradotriathlete.com/category/photos/" itemprop="url"><span itemprop="name">Photos</span></a></li>
<li id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012"><a href="https://coloradotriathlete.com/category/podcasts/" itemprop="url"><span itemprop="name">Podcasts</span></a></li>
<li id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4271"><a href="https://coloradotriathlete.com/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-9011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9011"><a href="https://coloradotriathlete.com/colorado-triathlete-club/" itemprop="url"><span itemprop="name">Join</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://coloradotriathlete.com/" class="custom-logo-link" rel="home"><img width="380" height="90" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/2022-Colorado-Triathlete-logo-380x90-1.png" class="custom-logo" alt="Colorado Triathlete" decoding="async" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/03/2022-Colorado-Triathlete-logo-380x90-1.png 380w, https://coloradotriathlete.com/wp-content/uploads/2022/03/2022-Colorado-Triathlete-logo-380x90-1-300x71.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a><p class="site-title" itemprop="headline">Colorado Triathlete</p><p class="site-description" itemprop="description">Your news source for triathlon in Colorado since 1999!</p></div><div class="widget-area header-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.strava.com/clubs/coloradotriathlete" target="_blank" rel="noopener"><img title="Strava" alt="Strava" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/icon36_strava.png" width="36" height="36" /></a>

&nbsp;

<a href="https://www.instagram.com/coloradotriathlete/" target="_blank" rel="noopener"><img title="Instagram" alt="Instagram" src="https://coloradotriathlete.com/wp-content/uploads/2022/05/icon36_instagram.png" width="36" height="36" /></a>

&nbsp;

<a href="https://www.facebook.com/coloradotriathlete/" target="_blank" rel="noopener"><img title="Facebook" alt="Facebook" src="https://coloradotriathlete.com/wp-content/uploads/2022/05/icon36_facebook.png" width="36" height="36" /></a>

&nbsp;

<a href="https://www.youtube.com/user/coloradotriathlete" target="_blank" rel="noopener"><img title="YouTube" alt="YouTube" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/icon36_youtube.png" width="36" height="36" /></a></div></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-10183 post type-post status-publish format-standard has-post-thumbnail category-racing tag-collegiate tag-colorado-triathletes tag-ncaa entry" aria-label="DU Coach Barbara Perkins Named NCAA Division-I Triathlon Coach of the Year" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">DU Coach Barbara Perkins Named NCAA Division-I Triathlon Coach of the Year</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-11-17T12:18:58-07:00">November 17, 2022</time> | By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://coloradotriathlete.com/author/du/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Denver Athletics</span></a></span></p></header><div class="entry-content" itemprop="text"><h3>Denver triathlon coach guided the Pioneers to podium finishes in all six races in 2022.</h3><p>DENVER &ndash; University of Denver women&rsquo;s triathlon head coach Barbara Perkins has been named the NCAA Division-I Coach of the Year by the Collegiate Triathlon Coaches Association.</p><p>Perkins guided the Pioneers to a third-place finish at the <a href="https://coloradotriathlete.com/denver-university-and-colorado-mesa-university-post-top-3-team-finishes-at-ncaa-championships/">2022 Collegiate National Championships</a> and five other podium finishes during the regular season. Denver finished first or second in all five of their races prior to nationals, including team wins at the Southern Hills Triathlon on Sept. 3 in Hot Springs, South Dakota, and the <a href="https://coloradotriathlete.com/denver-university-1st-colorado-mesa-university-3rd-at-bearathlon/">Bearathlon</a> on Oct. 30 in Berkeley, California.</p><p>DU placed second as a squad at the <a href="https://coloradotriathlete.com/denver-pioneers-take-second-in-ncaa-competition-at-oktoberfest-triathlon/">Oktoberfest Sprint Triathlon</a> on Sept. 24 in Longmont, Colorado; at the inaugural <a href="https://coloradotriathlete.com/denver-university-finishes-second-at-mile-high-relays/">Mile High Relays</a> on Sept. 25 on the Denver campus and at the <a href="https://coloradotriathlete.com/du-triathlon-team-finishes-second-at-ncaa-western-regionals/">Western Regional National Qualifier</a> on Oct. 15 in Stockton, Missouri.</p><p>Perkins, who is also in her first season as the Division-I representative for the CCTA, helped lead the western schools&rsquo; push for races on Sept. 24-25 in Colorado after the Americas Triathlon Cup in St. George, Utah &#8212; scheduled the same weekend &#8212; was cancelled weeks before happening. Denver, Arizona State, South Dakota and San Francisco raced at the Oktoberfest Sprint on that Saturday before wrapping up the weekend with the inaugural Mile High Relays event at DU the following day.</p><p>Perkins organized the Mile High Relays, giving the NCAA triathlon teams another competitive race during the season but also in a different format than the usual swim-bike-run event. Each school had two relay squads of three athletes, who competed in a 200-meter swim and 1000-meter run at the El Pomar Natatorium and around Denver&rsquo;s sports fields. The race served as the first-ever triathlon event on the University of Denver campus.</p><p>At the national championships on Nov. 12 in Tempe, Arizona, the Pioneers had four top-20 results and all five scorers place in the top 22. Sophomores Olivia Ebenstein, Freya McKinley and Clara Normand led Denver in 11th, 12th and 17th place, while graduate student Melissa Funes placed 19th and freshman Elizabeth Harita came in 22nd. The team&rsquo;s third-place result was the highest by a women&rsquo;s individual program at a national championship event in school history.</p><p>The Carson City, Nevada, native is in her third season at the helm of the Denver program after being hired for the position on July 1, 2020. She led the squad through a delayed-spring season due to the COVID-19 pandemic in her first year in 2020-21 and a fourth-place finish at its first-ever national championships in fall 2021.</p><figure class="wp-block-image size-full"><img decoding="async" width="942" height="530" src="https://coloradotriathlete.com/wp-content/uploads/2022/11/DU-triathlon-coach-Barbara-Perkins.jpg" alt="Coach Perkins talks with two athletes" class="wp-image-10184" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/11/DU-triathlon-coach-Barbara-Perkins.jpg 942w, https://coloradotriathlete.com/wp-content/uploads/2022/11/DU-triathlon-coach-Barbara-Perkins-300x169.jpg 300w, https://coloradotriathlete.com/wp-content/uploads/2022/11/DU-triathlon-coach-Barbara-Perkins-768x432.jpg 768w" sizes="(max-width: 942px) 100vw, 942px" /><figcaption class="wp-element-caption">Denver triathlon coach Barbara Perkins guided the Pioneers to podium finishes in all six races in 2022 (Denver Athletics).</figcaption></figure><p>&mdash; Ron Knabenbauer / Denver Athletics</p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>Related:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://coloradotriathlete.com/du-triathlon-squad-to-defend-title-at-oktoberfest-and-host-inaugural-mile-high-relays/' title='DU Triathlon Squad to Defend Title at Oktoberfest and Host Inaugural Mile High Relays'>
<img width="120" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-triathlon-Denver-Athletics-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Two athletes from the DU Triathlon Team run on campus." decoding="async" loading="lazy" data-pin-nopin="true" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-triathlon-Denver-Athletics-120x120.jpg 120w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-triathlon-Denver-Athletics-250x250.jpg 250w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-triathlon-Denver-Athletics-100x100.jpg 100w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-triathlon-Denver-Athletics-600x600.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">DU Triathlon Squad to Defend Title at Oktoberfest and Host Inaugural Mile High Relays</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://coloradotriathlete.com/denver-university-finishes-second-at-mile-high-relays/' title='Denver University Finishes Second at Mile High Relays'>
<img width="120" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-Mile-High-Relays-2022-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="DU competes at the 2022 Mile High Relays" decoding="async" loading="lazy" data-pin-nopin="true" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-Mile-High-Relays-2022-120x120.jpg 120w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-Mile-High-Relays-2022-250x250.jpg 250w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-Mile-High-Relays-2022-100x100.jpg 100w, https://coloradotriathlete.com/wp-content/uploads/2022/09/DU-Mile-High-Relays-2022-600x600.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Denver University Finishes Second at Mile High Relays</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://coloradotriathlete.com/denver-university-pioneers-kick-off-ncaa-triathlon-season-on-september-3/' title='Denver University Pioneers Kick Off NCAA Triathlon Season on September 3'>
<img width="120" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2022/08/Denver-University-womens-NCAA-triathlon-team-photo-credit-William-Jenks-Photography-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Denver University women&#039;s NCAA triathlon team" decoding="async" loading="lazy" data-pin-nopin="true" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/08/Denver-University-womens-NCAA-triathlon-team-photo-credit-William-Jenks-Photography-120x120.jpg 120w, https://coloradotriathlete.com/wp-content/uploads/2022/08/Denver-University-womens-NCAA-triathlon-team-photo-credit-William-Jenks-Photography-250x250.jpg 250w, https://coloradotriathlete.com/wp-content/uploads/2022/08/Denver-University-womens-NCAA-triathlon-team-photo-credit-William-Jenks-Photography-100x100.jpg 100w, https://coloradotriathlete.com/wp-content/uploads/2022/08/Denver-University-womens-NCAA-triathlon-team-photo-credit-William-Jenks-Photography-600x600.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Denver University Pioneers Kick Off NCAA Triathlon Season on September 3</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://coloradotriathlete.com/athletes-at-altitude-twas-a-wonderful-season/' title='Athletes at Altitude: ‘Twas a Wonderful Season'>
<img width="76" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2015/12/IMH15-Tim-ODonnell-finish.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Tim O&#039;Donnell in Kona (photo by K. McFarland)" decoding="async" loading="lazy" data-pin-nopin="true" srcset="https://coloradotriathlete.com/wp-content/uploads/2015/12/IMH15-Tim-ODonnell-finish.jpg 380w, https://coloradotriathlete.com/wp-content/uploads/2015/12/IMH15-Tim-ODonnell-finish-190x300.jpg 190w" sizes="(max-width: 76px) 100vw, 76px" /><span class="yarpp-thumbnail-title">Athletes at Altitude: ‘Twas a Wonderful Season</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://coloradotriathlete.com/boulders-matthew-guenter-wins-olympic-and-sprint-titles-at-usa-triathlon-national-championships-grand-junctions-shannon-feran-claims-sprint-title/' title='Boulder&#8217;s Matthew Guenter Wins Olympic and Sprint Titles at USA Triathlon National Championships, Grand Junction&#8217;s Shannon Feran Claims Sprint Title'>
<img width="120" height="120" src="https://coloradotriathlete.com/wp-content/uploads/2022/08/2022-USA-Triathlon-National-Championships-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="2022 USA Triathlon National Championships" decoding="async" loading="lazy" data-pin-nopin="true" srcset="https://coloradotriathlete.com/wp-content/uploads/2022/08/2022-USA-Triathlon-National-Championships-120x120.jpg 120w, https://coloradotriathlete.com/wp-content/uploads/2022/08/2022-USA-Triathlon-National-Championships-250x250.jpg 250w, https://coloradotriathlete.com/wp-content/uploads/2022/08/2022-USA-Triathlon-National-Championships-100x100.jpg 100w, https://coloradotriathlete.com/wp-content/uploads/2022/08/2022-USA-Triathlon-National-Championships-600x600.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Boulder&#8217;s Matthew Guenter Wins Olympic and Sprint Titles at USA Triathlon National Championships, Grand Junction&#8217;s Shannon Feran Claims Sprint Title</span></a>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://coloradotriathlete.com/category/racing/" rel="category tag">Racing</a></span> <span class="entry-tags">Tagged With: <a href="https://coloradotriathlete.com/tag/collegiate/" rel="tag">Collegiate</a>, <a href="https://coloradotriathlete.com/tag/colorado-triathletes/" rel="tag">Colorado Triathletes</a>, <a href="https://coloradotriathlete.com/tag/ncaa/" rel="tag">NCAA</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://coloradotriathlete.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://coloradotriathlete.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p align="center">
<a href="https://coloradotriathlete.com/colorado-triathlete-club/"><img title="Join the Colorado Triathlete Club!" alt="Colorado Triathlete Multisport Club" src="https://coloradotriathlete.com/wp-content/uploads/2022/06/Colorado-Triathlete-club-500x300-1.jpg" width="300" height="180" /></a>
</p></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p align="center">
<a href="https://coloradotriathlete.com/about/"><img title="One Percent for the Planet Business Member" alt="One Percent for the Planet Business Member logo" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/1ftp_BusinessMember_200x.png" width="200" height="265" /></a>
</p></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center"><a href="https://directories.onepercentfortheplanet.org/profile/alp-fitness" target="_blank" rel="noopener"><img class="size-full wp-image-33 aligncenter" title="1% For The Planet Business Member" alt="1% For The Planet Business Member" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/1ftp_BusinessMember_Horizontal_White-235x100-1.png" width="235" height="100" /></a>
	
<br>
	
<a href="https://coloradotriathlete.com/category/archives/" title="Archives">Archives</a> | 
	
<a href="https://coloradotriathlete.com/calendar/" title="Calendar">Calendar</a> | 
	
<a href="https://coloradotriathlete.com/category/photos/" title="Photos">Photos</a> | 
	
<a href="https://coloradotriathlete.com/category/videos/" title="Videos">Videos</a>
	
<br>
<br>
	
<a href="https://coloradotriathlete.com/colorado-triathlete-club/" title="Join the Colorado Triathlete Club!">Join Our Club</a>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">On the Web Since 1999</h3>
		<label class="screen-reader-text" for="archives-dropdown-5">On the Web Since 1999</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coloradotriathlete.com/2022/11/'> November 2022 </option>
	<option value='https://coloradotriathlete.com/2022/10/'> October 2022 </option>
	<option value='https://coloradotriathlete.com/2022/09/'> September 2022 </option>
	<option value='https://coloradotriathlete.com/2022/08/'> August 2022 </option>
	<option value='https://coloradotriathlete.com/2022/07/'> July 2022 </option>
	<option value='https://coloradotriathlete.com/2022/06/'> June 2022 </option>
	<option value='https://coloradotriathlete.com/2022/05/'> May 2022 </option>
	<option value='https://coloradotriathlete.com/2022/04/'> April 2022 </option>
	<option value='https://coloradotriathlete.com/2022/03/'> March 2022 </option>
	<option value='https://coloradotriathlete.com/2022/02/'> February 2022 </option>
	<option value='https://coloradotriathlete.com/2021/11/'> November 2021 </option>
	<option value='https://coloradotriathlete.com/2021/09/'> September 2021 </option>
	<option value='https://coloradotriathlete.com/2021/08/'> August 2021 </option>
	<option value='https://coloradotriathlete.com/2021/07/'> July 2021 </option>
	<option value='https://coloradotriathlete.com/2021/06/'> June 2021 </option>
	<option value='https://coloradotriathlete.com/2021/05/'> May 2021 </option>
	<option value='https://coloradotriathlete.com/2021/01/'> January 2021 </option>
	<option value='https://coloradotriathlete.com/2020/11/'> November 2020 </option>
	<option value='https://coloradotriathlete.com/2020/10/'> October 2020 </option>
	<option value='https://coloradotriathlete.com/2020/09/'> September 2020 </option>
	<option value='https://coloradotriathlete.com/2020/08/'> August 2020 </option>
	<option value='https://coloradotriathlete.com/2020/05/'> May 2020 </option>
	<option value='https://coloradotriathlete.com/2020/04/'> April 2020 </option>
	<option value='https://coloradotriathlete.com/2019/10/'> October 2019 </option>
	<option value='https://coloradotriathlete.com/2019/09/'> September 2019 </option>
	<option value='https://coloradotriathlete.com/2019/08/'> August 2019 </option>
	<option value='https://coloradotriathlete.com/2019/07/'> July 2019 </option>
	<option value='https://coloradotriathlete.com/2019/06/'> June 2019 </option>
	<option value='https://coloradotriathlete.com/2019/05/'> May 2019 </option>
	<option value='https://coloradotriathlete.com/2019/04/'> April 2019 </option>
	<option value='https://coloradotriathlete.com/2018/11/'> November 2018 </option>
	<option value='https://coloradotriathlete.com/2018/10/'> October 2018 </option>
	<option value='https://coloradotriathlete.com/2018/09/'> September 2018 </option>
	<option value='https://coloradotriathlete.com/2018/08/'> August 2018 </option>
	<option value='https://coloradotriathlete.com/2018/07/'> July 2018 </option>
	<option value='https://coloradotriathlete.com/2018/06/'> June 2018 </option>
	<option value='https://coloradotriathlete.com/2018/05/'> May 2018 </option>
	<option value='https://coloradotriathlete.com/2018/04/'> April 2018 </option>
	<option value='https://coloradotriathlete.com/2018/03/'> March 2018 </option>
	<option value='https://coloradotriathlete.com/2018/02/'> February 2018 </option>
	<option value='https://coloradotriathlete.com/2018/01/'> January 2018 </option>
	<option value='https://coloradotriathlete.com/2017/11/'> November 2017 </option>
	<option value='https://coloradotriathlete.com/2017/10/'> October 2017 </option>
	<option value='https://coloradotriathlete.com/2017/09/'> September 2017 </option>
	<option value='https://coloradotriathlete.com/2017/08/'> August 2017 </option>
	<option value='https://coloradotriathlete.com/2017/06/'> June 2017 </option>
	<option value='https://coloradotriathlete.com/2017/05/'> May 2017 </option>
	<option value='https://coloradotriathlete.com/2017/04/'> April 2017 </option>
	<option value='https://coloradotriathlete.com/2017/03/'> March 2017 </option>
	<option value='https://coloradotriathlete.com/2016/11/'> November 2016 </option>
	<option value='https://coloradotriathlete.com/2016/10/'> October 2016 </option>
	<option value='https://coloradotriathlete.com/2016/09/'> September 2016 </option>
	<option value='https://coloradotriathlete.com/2016/08/'> August 2016 </option>
	<option value='https://coloradotriathlete.com/2016/07/'> July 2016 </option>
	<option value='https://coloradotriathlete.com/2016/06/'> June 2016 </option>
	<option value='https://coloradotriathlete.com/2016/04/'> April 2016 </option>
	<option value='https://coloradotriathlete.com/2016/03/'> March 2016 </option>
	<option value='https://coloradotriathlete.com/2016/02/'> February 2016 </option>
	<option value='https://coloradotriathlete.com/2016/01/'> January 2016 </option>
	<option value='https://coloradotriathlete.com/2015/12/'> December 2015 </option>
	<option value='https://coloradotriathlete.com/2015/11/'> November 2015 </option>
	<option value='https://coloradotriathlete.com/2015/10/'> October 2015 </option>
	<option value='https://coloradotriathlete.com/2015/09/'> September 2015 </option>
	<option value='https://coloradotriathlete.com/2015/08/'> August 2015 </option>
	<option value='https://coloradotriathlete.com/2015/07/'> July 2015 </option>
	<option value='https://coloradotriathlete.com/2015/06/'> June 2015 </option>
	<option value='https://coloradotriathlete.com/2015/05/'> May 2015 </option>
	<option value='https://coloradotriathlete.com/2015/04/'> April 2015 </option>
	<option value='https://coloradotriathlete.com/2015/03/'> March 2015 </option>
	<option value='https://coloradotriathlete.com/2015/02/'> February 2015 </option>
	<option value='https://coloradotriathlete.com/2015/01/'> January 2015 </option>
	<option value='https://coloradotriathlete.com/2014/11/'> November 2014 </option>
	<option value='https://coloradotriathlete.com/2014/10/'> October 2014 </option>
	<option value='https://coloradotriathlete.com/2014/09/'> September 2014 </option>
	<option value='https://coloradotriathlete.com/2014/08/'> August 2014 </option>
	<option value='https://coloradotriathlete.com/2014/07/'> July 2014 </option>
	<option value='https://coloradotriathlete.com/2014/06/'> June 2014 </option>
	<option value='https://coloradotriathlete.com/2014/05/'> May 2014 </option>
	<option value='https://coloradotriathlete.com/2014/04/'> April 2014 </option>
	<option value='https://coloradotriathlete.com/2013/10/'> October 2013 </option>
	<option value='https://coloradotriathlete.com/2013/08/'> August 2013 </option>
	<option value='https://coloradotriathlete.com/2013/07/'> July 2013 </option>
	<option value='https://coloradotriathlete.com/2013/06/'> June 2013 </option>
	<option value='https://coloradotriathlete.com/2013/05/'> May 2013 </option>
	<option value='https://coloradotriathlete.com/2013/04/'> April 2013 </option>
	<option value='https://coloradotriathlete.com/2013/03/'> March 2013 </option>
	<option value='https://coloradotriathlete.com/2013/01/'> January 2013 </option>
	<option value='https://coloradotriathlete.com/2012/11/'> November 2012 </option>
	<option value='https://coloradotriathlete.com/2012/10/'> October 2012 </option>
	<option value='https://coloradotriathlete.com/2012/09/'> September 2012 </option>
	<option value='https://coloradotriathlete.com/2012/08/'> August 2012 </option>
	<option value='https://coloradotriathlete.com/2012/07/'> July 2012 </option>
	<option value='https://coloradotriathlete.com/2012/06/'> June 2012 </option>
	<option value='https://coloradotriathlete.com/2012/05/'> May 2012 </option>
	<option value='https://coloradotriathlete.com/2012/04/'> April 2012 </option>
	<option value='https://coloradotriathlete.com/2012/03/'> March 2012 </option>
	<option value='https://coloradotriathlete.com/2012/02/'> February 2012 </option>
	<option value='https://coloradotriathlete.com/2012/01/'> January 2012 </option>
	<option value='https://coloradotriathlete.com/2011/12/'> December 2011 </option>
	<option value='https://coloradotriathlete.com/2011/11/'> November 2011 </option>
	<option value='https://coloradotriathlete.com/2011/10/'> October 2011 </option>
	<option value='https://coloradotriathlete.com/2011/09/'> September 2011 </option>
	<option value='https://coloradotriathlete.com/2011/08/'> August 2011 </option>
	<option value='https://coloradotriathlete.com/2011/07/'> July 2011 </option>
	<option value='https://coloradotriathlete.com/2011/06/'> June 2011 </option>
	<option value='https://coloradotriathlete.com/2011/05/'> May 2011 </option>
	<option value='https://coloradotriathlete.com/2011/04/'> April 2011 </option>
	<option value='https://coloradotriathlete.com/2011/03/'> March 2011 </option>
	<option value='https://coloradotriathlete.com/2011/02/'> February 2011 </option>
	<option value='https://coloradotriathlete.com/2011/01/'> January 2011 </option>
	<option value='https://coloradotriathlete.com/2010/12/'> December 2010 </option>
	<option value='https://coloradotriathlete.com/2010/11/'> November 2010 </option>
	<option value='https://coloradotriathlete.com/2010/10/'> October 2010 </option>
	<option value='https://coloradotriathlete.com/2010/09/'> September 2010 </option>
	<option value='https://coloradotriathlete.com/2010/08/'> August 2010 </option>
	<option value='https://coloradotriathlete.com/2010/07/'> July 2010 </option>
	<option value='https://coloradotriathlete.com/2010/06/'> June 2010 </option>
	<option value='https://coloradotriathlete.com/2010/05/'> May 2010 </option>
	<option value='https://coloradotriathlete.com/2010/04/'> April 2010 </option>
	<option value='https://coloradotriathlete.com/2010/03/'> March 2010 </option>
	<option value='https://coloradotriathlete.com/2010/02/'> February 2010 </option>
	<option value='https://coloradotriathlete.com/2010/01/'> January 2010 </option>
	<option value='https://coloradotriathlete.com/2009/12/'> December 2009 </option>
	<option value='https://coloradotriathlete.com/2009/11/'> November 2009 </option>
	<option value='https://coloradotriathlete.com/2009/10/'> October 2009 </option>
	<option value='https://coloradotriathlete.com/2009/09/'> September 2009 </option>
	<option value='https://coloradotriathlete.com/2009/08/'> August 2009 </option>
	<option value='https://coloradotriathlete.com/2009/07/'> July 2009 </option>
	<option value='https://coloradotriathlete.com/2009/06/'> June 2009 </option>
	<option value='https://coloradotriathlete.com/2009/05/'> May 2009 </option>
	<option value='https://coloradotriathlete.com/2009/04/'> April 2009 </option>
	<option value='https://coloradotriathlete.com/2009/03/'> March 2009 </option>
	<option value='https://coloradotriathlete.com/2009/02/'> February 2009 </option>
	<option value='https://coloradotriathlete.com/2009/01/'> January 2009 </option>
	<option value='https://coloradotriathlete.com/2008/12/'> December 2008 </option>
	<option value='https://coloradotriathlete.com/2008/11/'> November 2008 </option>
	<option value='https://coloradotriathlete.com/2008/10/'> October 2008 </option>
	<option value='https://coloradotriathlete.com/2008/09/'> September 2008 </option>
	<option value='https://coloradotriathlete.com/2008/08/'> August 2008 </option>
	<option value='https://coloradotriathlete.com/2008/07/'> July 2008 </option>
	<option value='https://coloradotriathlete.com/2008/06/'> June 2008 </option>
	<option value='https://coloradotriathlete.com/2008/05/'> May 2008 </option>
	<option value='https://coloradotriathlete.com/2008/04/'> April 2008 </option>
	<option value='https://coloradotriathlete.com/2007/10/'> October 2007 </option>
	<option value='https://coloradotriathlete.com/2007/08/'> August 2007 </option>
	<option value='https://coloradotriathlete.com/2007/07/'> July 2007 </option>
	<option value='https://coloradotriathlete.com/2007/06/'> June 2007 </option>
	<option value='https://coloradotriathlete.com/2007/05/'> May 2007 </option>
	<option value='https://coloradotriathlete.com/2007/04/'> April 2007 </option>
	<option value='https://coloradotriathlete.com/2007/03/'> March 2007 </option>
	<option value='https://coloradotriathlete.com/2006/10/'> October 2006 </option>
	<option value='https://coloradotriathlete.com/2006/09/'> September 2006 </option>
	<option value='https://coloradotriathlete.com/2006/08/'> August 2006 </option>
	<option value='https://coloradotriathlete.com/2006/07/'> July 2006 </option>
	<option value='https://coloradotriathlete.com/2006/06/'> June 2006 </option>
	<option value='https://coloradotriathlete.com/2006/05/'> May 2006 </option>
	<option value='https://coloradotriathlete.com/2006/04/'> April 2006 </option>
	<option value='https://coloradotriathlete.com/2006/03/'> March 2006 </option>
	<option value='https://coloradotriathlete.com/2005/10/'> October 2005 </option>
	<option value='https://coloradotriathlete.com/2005/08/'> August 2005 </option>
	<option value='https://coloradotriathlete.com/2005/07/'> July 2005 </option>
	<option value='https://coloradotriathlete.com/2005/06/'> June 2005 </option>
	<option value='https://coloradotriathlete.com/2005/05/'> May 2005 </option>
	<option value='https://coloradotriathlete.com/2005/04/'> April 2005 </option>
	<option value='https://coloradotriathlete.com/2005/03/'> March 2005 </option>
	<option value='https://coloradotriathlete.com/2005/02/'> February 2005 </option>
	<option value='https://coloradotriathlete.com/2004/11/'> November 2004 </option>
	<option value='https://coloradotriathlete.com/2004/10/'> October 2004 </option>
	<option value='https://coloradotriathlete.com/2004/08/'> August 2004 </option>
	<option value='https://coloradotriathlete.com/2004/07/'> July 2004 </option>
	<option value='https://coloradotriathlete.com/2004/06/'> June 2004 </option>
	<option value='https://coloradotriathlete.com/2004/05/'> May 2004 </option>
	<option value='https://coloradotriathlete.com/2004/04/'> April 2004 </option>
	<option value='https://coloradotriathlete.com/2004/01/'> January 2004 </option>
	<option value='https://coloradotriathlete.com/2003/12/'> December 2003 </option>
	<option value='https://coloradotriathlete.com/2003/10/'> October 2003 </option>
	<option value='https://coloradotriathlete.com/2003/09/'> September 2003 </option>
	<option value='https://coloradotriathlete.com/2003/08/'> August 2003 </option>
	<option value='https://coloradotriathlete.com/2003/07/'> July 2003 </option>
	<option value='https://coloradotriathlete.com/2003/06/'> June 2003 </option>
	<option value='https://coloradotriathlete.com/2003/05/'> May 2003 </option>
	<option value='https://coloradotriathlete.com/2003/04/'> April 2003 </option>
	<option value='https://coloradotriathlete.com/2003/03/'> March 2003 </option>
	<option value='https://coloradotriathlete.com/2003/02/'> February 2003 </option>
	<option value='https://coloradotriathlete.com/2003/01/'> January 2003 </option>
	<option value='https://coloradotriathlete.com/2002/12/'> December 2002 </option>
	<option value='https://coloradotriathlete.com/2002/11/'> November 2002 </option>
	<option value='https://coloradotriathlete.com/2002/10/'> October 2002 </option>
	<option value='https://coloradotriathlete.com/2002/09/'> September 2002 </option>
	<option value='https://coloradotriathlete.com/2002/08/'> August 2002 </option>
	<option value='https://coloradotriathlete.com/2002/07/'> July 2002 </option>
	<option value='https://coloradotriathlete.com/2002/06/'> June 2002 </option>
	<option value='https://coloradotriathlete.com/2002/05/'> May 2002 </option>
	<option value='https://coloradotriathlete.com/2002/04/'> April 2002 </option>
	<option value='https://coloradotriathlete.com/2002/01/'> January 2002 </option>
	<option value='https://coloradotriathlete.com/2001/12/'> December 2001 </option>
	<option value='https://coloradotriathlete.com/2001/11/'> November 2001 </option>
	<option value='https://coloradotriathlete.com/2001/10/'> October 2001 </option>
	<option value='https://coloradotriathlete.com/2001/09/'> September 2001 </option>
	<option value='https://coloradotriathlete.com/2001/08/'> August 2001 </option>
	<option value='https://coloradotriathlete.com/2001/07/'> July 2001 </option>
	<option value='https://coloradotriathlete.com/2001/06/'> June 2001 </option>
	<option value='https://coloradotriathlete.com/2001/05/'> May 2001 </option>
	<option value='https://coloradotriathlete.com/2001/04/'> April 2001 </option>
	<option value='https://coloradotriathlete.com/2001/02/'> February 2001 </option>
	<option value='https://coloradotriathlete.com/2001/01/'> January 2001 </option>
	<option value='https://coloradotriathlete.com/2000/12/'> December 2000 </option>
	<option value='https://coloradotriathlete.com/2000/10/'> October 2000 </option>
	<option value='https://coloradotriathlete.com/2000/08/'> August 2000 </option>
	<option value='https://coloradotriathlete.com/2000/06/'> June 2000 </option>
	<option value='https://coloradotriathlete.com/2000/04/'> April 2000 </option>
	<option value='https://coloradotriathlete.com/2000/01/'> January 2000 </option>
	<option value='https://coloradotriathlete.com/1999/12/'> December 1999 </option>
	<option value='https://coloradotriathlete.com/1999/10/'> October 1999 </option>
	<option value='https://coloradotriathlete.com/1999/08/'> August 1999 </option>
	<option value='https://coloradotriathlete.com/1999/06/'> June 1999 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search by Category</h3>
<form action="https://coloradotriathlete.com" method="get"><label class="screen-reader-text" for="cat">Search by Category</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Archives</option>
	<option class="level-0" value="4">Photos</option>
	<option class="level-0" value="172">Podcasts</option>
	<option class="level-0" value="3">Racing</option>
	<option class="level-0" value="5">Results</option>
	<option class="level-0" value="6">Training</option>
	<option class="level-0" value="7">Videos</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.alpfitness.com/books/" target="_blank" rel="noopener"><img class="size-full wp-image-33 aligncenter" title="Alp Multisport Publications" alt="Alp Multisport Publications" src="https://coloradotriathlete.com/wp-content/uploads/2022/03/2022-Alp-Multisport-Publications-white-transparent-mountains-background-300x100-1.png" width="300" height="100" /></a>
	
<br>
	
<a href="https://coloradotriathlete.com/about/" title="Contact">Contact</a> | 
	
<a href="https://www.iubenda.com/privacy-policy/94821601" class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script> 
	
<a href="https://coloradotriathlete.com/disclosure-of-advertising-links/" title="Ads">| Ads</a>
	
<br>
<br>
	
	<a href="https://coloradotriathlete.com/newsletter/" title="Subscribe to Our Newsletter">Newsletter</a>
	
<a href="https://coloradotriathlete.com/about/" title="Write for Us"> | Write for Us</a>
</div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p align="center"><a href="https://coloradotriathlete.com" title="Colorado Triathlete"><strong>Colorado Triathlete</strong></br>
Alp Multisport LLC</br>
Boulder, Colorado</br>
&#x000A9;&nbsp;1999&#x02013;2022</a></p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"></style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/21591317.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://coloradotriathlete.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.30.1' media='all' />
<script src='https://coloradotriathlete.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=6e159b34b5dfb60e04b1b5ec5ccb3501&#038;ver=3.0.3' id='shadowbox-js'></script>
<script id='ngg_common-js-extra'>

var nextgen_lightbox_settings = {"static_path":"https:\/\/coloradotriathlete.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"all_images_direct"};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.30' id='ngg_common-js'></script>
<script id='ngg_lightbox_context-js-extra'>

var nplModalSettings = {"router_slug":"gallery","padding":"0","padding_unit":"px","icon_color":"","icon_background_enabled":"0","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"1","enable_routing":"1","enable_comments":"0","enable_fullscreen":"0","display_comments":"0","display_cart":0,"display_captions":"1","display_carousel":"1","enable_sharing":"0","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"","transition_effect":"slide","image_crop":"false","touch_transition_effect":"slide","enable_carousel":"always","is_front_page":0,"share_url":"https:\/\/coloradotriathlete.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/coloradotriathlete.com","protect_images":true,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.30' id='ngg_lightbox_context-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://coloradotriathlete.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.js?ver=3.30' id='photocrati-nextgen_pro_lightbox-1-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.js?ver=3.30' id='photocrati-nextgen_pro_lightbox-3-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.js?ver=3.30' id='photocrati-nextgen_pro_lightbox-4-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/coloradotriathlete.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"23696f69ea","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
</script>
<script src='https://coloradotriathlete.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script src='https://coloradotriathlete.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666200042' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://coloradotriathlete.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://coloradotriathlete.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://coloradotriathlete.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script src='https://coloradotriathlete.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script src='https://coloradotriathlete.com/wp-content/themes/magazine-pro/js/move-entry-dates.js?ver=1.1.0' id='magazine-pro-move-entry-dates-js'></script>
<script id='magazine-pro-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
</script>
<script src='https://coloradotriathlete.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.7.0' id='magazine-pro-responsive-menu-js'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

</body></html>
